ThinkPHP8如何创建项目

7天前   阅读:101   分类:后端    标签: TP8

一、ThinkPHP8环境要求:

1、PHP版本 >= 8.0.0

2、安装Composer

二、使用composer安装thinkphp项目:

composer create-project topthink/think tp

三、运行可能会报错:执行下面两个即可解决

1.composer dump-autoload

2.composer update

四、运行效果

【腾讯云】2核2G云服务器新老同享99元/年续费同价,8888元代金券限时抢

‘简忆博客’微信公众号 扫码关注‘简忆博客’微信公众号,获取最新文章动态
转载:请说明文章出处“来源简忆博客”。http://tpxhm.com/adetail/1058.html

×
觉得文章有用就打赏一下文章作者
微信扫一扫打赏 微信扫一扫打赏
支付宝扫一扫打赏 支付宝扫一扫打赏

文章评论(0)

登录
简忆博客壁纸一
简忆博客壁纸二
简忆博客壁纸三
简忆博客壁纸四
简忆博客壁纸五
简忆博客壁纸六
简忆博客壁纸七
简忆博客壁纸八
头像

简忆博客
勤于学习,乐于分享

置顶推荐

打赏本站

如果你觉得本站很棒,可以通过扫码支付打赏哦!
微信扫码:你说多少就多少~
微信扫码
支付宝扫码:你说多少就多少~
支付宝扫码
×